FrontPage "NTLM" auth.
error Solution Page

This is what you will receive if you do not have, "Client for Microsoft Networks" installed on your computer. You must do a few different things to get past this auth. block to even see the FrontPage web on ICUSA. Here are some pictures to help get you through the "Challenge & Response" that FrontPage request's when opening an "Existing Web" using FrontPage.

*Before doing the processes below please have your Windows 95 disk in the computer.

  1. You need to check and make sure "Client for Microsoft Networks" is installed. Go to Start, Settings, Control Panel, then click the "Networks" Icon. It will look like this below:


  1. Click the "Identification" Tab and name your computer and Workgroup. (The user name should be the same as the user name you log into your FrontPage web)


Be sure to click "OK" to save any changes.


  1. Go back to the main "Network" window and high-light "Client for Microsoft Networks" and click the "Properties" button. It will give you a screen like below. Verify that "Quick Log On" is checked.

Don't forget to click "OK"


  1. You should be back at the main "Network" window. You now click "Ok" to finish the setup. Your computer will ask to reboot itself after these changes, say "Ok".
  2. When your computer boots back up it will ask you for your "User Login" & "Password". The "User Login" will need to be the same as the "Computer Name" that we used in "Step #2". For the "Password" do not give it one, just continue on with the login process. If your system does not ask for the "User Login & Password" continue on.
  3. Get to your "Desktop", click on the "My Computer" icon.

    then click on the "Dial-Up-Networking", . You will see the "My Connection" icon that you use to connect to ICUSA. You will need to high-light this with a RIGHT CLICK, choose the "Properties" selection. You will see this on the screen. Choose "Server Types".

  4. After you choose the "Server Type" button, you want the "Server Types" window to look like this below. You want to check the box "Log on to network". This tells the connection that you are using, that you are logging into a network and allows your connection to be recognized by the server. *Please note that "enable software compression" is not checked. This is personal a preference.

Did you click the "OK" button?


  1. Last thing you can do, (But not required, just good to have) is to set the "TCP/IP settings" for this connection. Click the "TCP/IP Settings" button in "Server Types" and you will see the middle choice "Specify name server addresses". Make yours look like the window below. Make sure you click "OK" all the way back to the desktop. *Failing to click "OK" will not save ALL the work you have just done.